Mình có sử dụng một VPS cài Kloxo đã setup domain và dùng qmail. Khi gửi Email thì nó rơi vào Spam, mình check bằng cách gửi mail vào check-auth@verifier.port25.com thì nó báo

This message is an automatic response from Port25's authentication verifier
service at verifier.port25.com. The service allows email senders to perform
a simple check of various sender authentication mechanisms. It is provided
free of charge, in the hope that it is useful to the email community. While
it is not officially supported, we welcome any feedback you may have at
<verifier-feedback@port25.com>.

Thank you for using the verifier,

The Port25 Solutions, Inc. team

================================================== ========
Summary of Results
================================================== ========
SPF check: pass
DomainKeys check: neutral
DKIM check: neutral
Sender-ID check: pass
SpamAssassin check: ham

================================================== ========
Details:
================================================== ========

HELO hostname: mail
Source IP: 14.0.21.124
mail-from: postmaster@chinhnhanlaptop.com

----------------------------------------------------------
SPF check details:
----------------------------------------------------------
Result: pass
ID(s) verified: smtp.mailfrom=postmaster@chinhnhanlaptop.com
DNS record(s):
chinhnhanlaptop.com. SPF (no records)
chinhnhanlaptop.com. 360 IN TXT "v=spf1 a mx -all"
chinhnhanlaptop.com. 360 IN A 14.0.21.124

----------------------------------------------------------
DomainKeys check details:
----------------------------------------------------------
Result: neutral (message not signed)
ID(s) verified: header.From=postmaster@chinhnhanlaptop.com
DNS record(s):

----------------------------------------------------------
DKIM check details:
----------------------------------------------------------
Result: neutral (message not signed)
ID(s) verified:

NOTE: DKIM checking has been performed based on the latest DKIM specs
(RFC 4871 or draft-ietf-dkim-base-10) and verification may fail for
older versions. If you are using Port25's PowerMTA, you need to use
version 3.2r11 or later to get a compatible version of DKIM.

Ai biết lỗi này giúp mình với.